RCG performance question

If you would like to leave a comment or make a suggestion, this is the place to do it. We would like to hear from you.

Moderator: Guild Moderators

User avatar
Moser
R.C.Guild-SM
R.C.Guild-SM
Posts: 948
Joined: Fri May 06, 2011 2:28 am

RCG performance question

Post by Moser » Wed May 25, 2011 12:41 pm

The last week or so RCG has been loading pages extremely slow and/or crashing on me quite frequently. Is this something on my end or are others experiencing the same thing?

User avatar
SID
R.C.Guild-SMR
R.C.Guild-SMR
Posts: 21224
Joined: Sun Jan 01, 2006 2:21 pm

Post by SID » Wed May 25, 2011 12:58 pm

Yes,it's been happening alot here too. I typed up a long list of records for sale and it said ''can't connect to server''. Same thing happened this morning when trying to log on. Very frustrating ! :roll:

hartwise
R.C.Guild-SM
R.C.Guild-SM
Posts: 833
Joined: Mon Dec 13, 2004 10:41 pm
Location: Alabama

Post by hartwise » Wed May 25, 2011 4:47 pm

RCG has been very, very slow lately for me as well. Early this morning I couldn't get it to load at all.

User avatar
ShadySam
R.C.Guild-SMR
R.C.Guild-SMR
Posts: 14474
Joined: Mon May 23, 2005 7:12 pm

Post by ShadySam » Wed May 25, 2011 5:51 pm

roger that, crashed on me like 6 times in a row today...

User avatar
RidinTheWind
R.C.Guild-SM
R.C.Guild-SM
Posts: 4164
Joined: Tue Dec 13, 2005 6:25 pm

Post by RidinTheWind » Wed May 25, 2011 6:12 pm

It's also been running slow for me and has lost connection a few times. I've been noticing a huge number of unlogged users lately.
Anyone who thinks he has a foolproof plan hasn't counted on the ingenuity of fools.

User avatar
StephenMacLeod
R.C.Guild-SM
R.C.Guild-SM
Posts: 8413
Joined: Tue May 23, 2006 1:42 am
Location: Sydney,Nova Scotia

Post by StephenMacLeod » Thu May 26, 2011 1:12 am

I thought it was just me having the above problems.Hopefully it can be resolved and the will be better than it has been in awhile.

User avatar
Moser
R.C.Guild-SM
R.C.Guild-SM
Posts: 948
Joined: Fri May 06, 2011 2:28 am

Post by Moser » Thu May 26, 2011 2:17 am

RidinTheWind wrote:It's also been running slow for me and has lost connection a few times. I've been noticing a huge number of unlogged users lately.
Possibly a Dos [Denial of Service] attack? Did some admins/mods piss somebody off?

User avatar
annaloog
R.C.Guild-M-SMR
R.C.Guild-M-SMR
Posts: 10637
Joined: Wed Jun 04, 2003 3:46 am
Location: Nashville, TN (USA)

Post by annaloog » Fri May 27, 2011 12:03 pm

RidinTheWind wrote:... I've been noticing a huge number of unlogged users lately.
Possibly web crawlers (Google + others' search bots). I have been banning individual ISPs that show 5 or more simultaneous instances as I come across them, after making sure the ISP address is not the same as a logged-in member's. However, I don't know what impact, if any, these web crawlers have had on server performance.

User avatar
Eastern Gems
Level 5
Level 5
Posts: 149
Joined: Tue Dec 17, 2002 12:41 am
Location: Vilnius, Lithuania
Contact:

Post by Eastern Gems » Fri May 27, 2011 1:33 pm

I had similar problems too.
Skype ID: VivaVox || To see my current listing of items I've got for sale please click the banner below.

Image

User avatar
lamas
R.C.Guild-SM
R.C.Guild-SM
Posts: 2822
Joined: Thu Oct 09, 2008 6:39 pm
Location: Warwick ( 8 miles NE of Stratford Upon Avon ) England
Contact:

Post by lamas » Fri May 27, 2011 7:36 pm

......and it is just the same here in he UK

I can never be sure to be able to get on

Post Reply

Return to “Comments or Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest